Network connectivity effecting UTIAS and SciNet locations

Incident Report for ITS System Status

Resolved

The Bell fibre was repaired and network connectivity has been resolved.
Posted Oct 20, 2017 - 07:37 EDT

Update

We are currently investigating this issue.
Posted Oct 19, 2017 - 16:26 EDT

Investigating

Please be advised that we are investigating network connectivity issue between U of T St. George campus and UTIAS, SciNet Keele locations.

Fibre provider has been contacted and we will provide more information as it becomes available.
Posted Oct 19, 2017 - 16:25 EDT
This incident affected: Enterprise Networks (Departmental Networks).