Please continue to be vigilant regarding broken or compromised links, and please make sure all materials have appropriate copyright clearance (please contact your liaison librarian for questions about copyright).
Posted Sep 18, 2014 - 10:30 EDT
Monitoring
We continue to monitor the situation.
Posted Sep 18, 2014 - 07:30 EDT
Investigating
We have become aware that some instructors are sharing non-UofT online resources with students, and that in a select few cases, these sites have been taken over by hackers and phishers, who nefariously use those non-UofT sites to collect information from unsuspecting students who believe the sites are legitimate learning resources assigned by instructors.
Instructors are highly encouraged to regularly check the status of the resources they assign, and if they see that the site has been compromised, to (a) remove the link asap, (b) inform students and advise them to change passwords if they inadvertently entered a password into such a site, and (c)report the matter to portal.help@utoronto.ca asap.
Thanks, and please bring this to the attention of instructors in your divisions.