Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 22, 2025 - 09:00 EDT
Scheduled
Please be advised that there will be router maintenance on Saturday March 22nd , between 09:00am – 09:30am on the Alumni Hall building distribution router (ds-ah-vss.gw.utoronto.ca).
This maintenance will affect network connectivity for the following networks: - Alumni Hall Eclass - Carr Hall (St.Michaels College) Language Lab - Centre for Ukrainian Studies Network - Toronto School of Theology - Faculty of Music - 90 Wellesley - Fisher Residence Building Mgmt - iSchool Dept Switch Network at Alumni Hall - McLuhan Program ethernet - Regis College - SMC Audio/Visual Network at Carr Hall - SMC BAC Network - SMC Eclass - SMC F&S Network at Alumni Hall PoP - SMC User Access Network at Carr Hall - St Michaels College - Management Network - St. Michael - Teefy Building Network - Theology ethernet, Toronto School of - VoIP Network for Faculty of Music at JP - VoIP Network for FASIITS at AH - VoIP Network for Fisher Residence - VoIP Network for Kelly Library - VoIP Network for Language Lab - VoIP Network for St. Michael's College Administrative Network - VoIP Network for Toronto School of Theology
Posted Mar 18, 2025 - 13:13 EDT
This scheduled maintenance affected: Enterprise Networks (Departmental Networks).