LAMP6 Server experiencing decreased performance

Incident Report for ITS System Status

Postmortem

Root cause: Suspicious subnets causing increased traffic to site plug-in.

Resolution: Limit crawler traffic; implemented WordFence.

Posted Feb 25, 2025 - 10:02 EST

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 09:58 EST

Update

Performance has improved through some intervention yesterday (Mon Feb 24, 2025) though we are still investigating the root cause.
Posted Feb 25, 2025 - 09:45 EST

Investigating

We are currently investigating this issue which has resulted in slower than expected performance for utoronto.ca sites hosted on LAMP6.
Posted Feb 24, 2025 - 18:06 EST
This incident affected: Web Services (LAMP Hosting Service).