Jupyter/JupyterLab Services Currently Unavailable

Incident Report for ITS System Status

Resolved

The issue is now reported to be resolved and service has been restored. A likely root cause has been identified and a permanent fix will be applied on a planned basis. Our apologies for the inconvenience encountered due to this outage.
Posted Mar 28, 2025 - 17:33 EDT

Update

An initial fix has been applied and we continue to monitor to ensure that the service is stable.
Posted Mar 28, 2025 - 17:19 EDT

Investigating

TheJupyter and JupyterLab services provided at https://datatools.utoronto.ca are currently unavailable. We have reached out to our service provider for immediate assistance and hope to restore service shortly. Please continue to monitor this space for updates. The outage does not currently affect the R/RStudio service.
Posted Mar 28, 2025 - 16:58 EDT
This incident affected: Research & Library Systems (JupyterHub, R/RStudio).