Network Outage in Some Areas of Campus
Incident Report for ITS System Status
Resolved
The power was restored. The network issue at UC has been resolved.
Thank you for your patience.
Posted Nov 12, 2024 - 15:12 EST
Investigating
We are investigating reports that some users are experiencing network issues at University College, 75 St. George, and 79 St. George.

Please be assured that we are aware of the problem, and our technical staff is looking into it.

We apologize for the inconvenience.
Posted Nov 12, 2024 - 14:32 EST
This incident affected: Enterprise Networks (Campus Wireless Network, Departmental Networks).