UTSG Network Service Issue
Incident Report for ITS System Status
Resolved
The SL.ASA cluster rebooted unexpectedly, and services now have been restored. We are monitoring the status of the systemsnow
Posted Jul 23, 2024 - 15:59 EDT
Update
The network issue has been resolved and services restored. The problem cause is being investigated.
We apologize for the inconvenience caused.
Posted Jul 23, 2024 - 15:11 EDT
Investigating
We are investigating reports of users not being able to access the Internet service.
Please be assured that we are aware of the problem and we have technical staff looking into it.
Posted Jul 23, 2024 - 15:03 EDT
This incident affected: Enterprise Networks (Other).