UTORGrouper Service Outage
Incident Report for ITS System Status
Resolved
The issue has been resolved and UTORGrouper service restored.
We thank you for your patience.
Posted Sep 10, 2024 - 09:55 EDT
Investigating
We are investigating reports of users not being able to access the UTORGrouper service.
IT staff are investigating and will provide status updates as they become available.
Posted Sep 10, 2024 - 09:35 EDT
This incident affected: Identity Management Systems (UTORGrouper).