Jupyterhub/Datatools Outage

Incident Report for ITS System Status

Resolved

This incident has been resolved.
Posted Mar 21, 2025 - 11:38 EDT

Update

We are continuing to monitor for any further issues.
Posted Mar 21, 2025 - 10:47 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2025 - 10:45 EDT

Update

We are continuing to investigate this issue.
Posted Mar 21, 2025 - 09:53 EDT

Investigating

JupyterHub, JupyterLab and RStudio on https://datatools.utoronto.ca are currently experiencing an outage. We are currently investigating the issue.
Posted Mar 21, 2025 - 09:32 EDT
This incident affected: Research & Library Systems (JupyterHub, R/RStudio).