OISE: degraded wifi service

Incident Report for ITS System Status

Resolved

The wifi issue at OISE has been resolved and services restored.
Thank you for your patience.
Posted Sep 12, 2024 - 07:56 EDT

Investigating

We are investigating reports of degraded wireless service at OISE.
IT staff are working on restoring service as soon as possible.
Posted Sep 11, 2024 - 11:27 EDT
This incident affected: Enterprise Networks (Campus Wireless Network).