Zoom Unavailable

Incident Report for ITS System Status

Resolved

We have further confirmation from Zoom that the issue has been resolved and full service restored. We will continue to monitor for any recurrence. Thank you for your patience while the issue was addressed.
Posted Apr 16, 2025 - 17:44 EDT

Monitoring

Zoom has taken steps to address the issue and we understand that service is now beginning to be restored.
Posted Apr 16, 2025 - 16:44 EDT

Update

In the interim it is recommended that community members relying on Zoom temporarily switch to using MS Teams as an alternative. Please see the following page for more information regarding the Teams service: https://easi.its.utoronto.ca/shared-services/office365/teams/
Posted Apr 16, 2025 - 15:38 EDT

Update

We have been able to make contact with Zoom and confirmed that they are investigating this as a general issue. We will continue to provide updates on an ongoing basis.
Posted Apr 16, 2025 - 15:31 EDT

Investigating

We are receiving widespread reports that the University's Zoom account at https://utoronto.zoom.us is currently unreachable. Preliminary information seems to indicate that this is a site-wide outage affecting Zoom generally. We will share additional information as it becomes available.
Posted Apr 16, 2025 - 15:07 EDT
This incident affected: Video-Mediated Communications (Zoom).