Update - We are continuing to investigate this issue.
May 15, 2024 - 08:00 EDT
Investigating - There is an issue with connectivity to the OISE network. technical teams are investigating.
Apr 22, 2024 - 13:57 EDT
Update - IS team continue to investigate this issue and will provide updates as they become available.
May 15, 2024 - 14:06 EDT
Investigating - Information Security is currently investigating intermittent LDAP issue to our authentication system. End user/system who performs LDAP call to EAD(Enterprise Active Directory) LDAP system may experience degraded performance.
Apr 16, 2024 - 11:50 EDT
Investigating - Ouriginal plagiarism scores for assignments submitted via Quercus are failing to generate under certain circumstances. The vendor is aware of the issue and working on a resolution.
May 10, 2024 - 12:32 EDT

About This Site

The ITS System Status Page provides an overview of current service status messages and scheduled maintenance for major University of Toronto systems and services. You may contact the Joint Operations Group (JOG) using the e-mail link above or by calling 416-978-4621. The JOG is staffed Monday to Friday, 7am-3:15pm.

Please scroll down to see details of upcoming scheduled maintenance as well as historical information on previous incidents.

We recommend that you sign up to receive push notifications of service outages. Click on the "Subscribe to Updates" button at the top of this page and select the method(s) by which you want to receive system status updates. For e-mail notifications, we recommend using a non-UofT email address so that you will still receive notifications in the event there is an outage that prevents access to university email services.

If you don't see your issue posted here, please let us know!

Academic ToolBox Degraded Performance
Ouriginal Degraded Performance
Quercus ? Operational
Remark Office Operational
Other Operational
AMS ? Operational
FIS ? Operational
HRIS ? Operational
Payroll Services Operational
RPT Operational
Other Operational
Administrative Web Services Operational
Academic Administrative Appointments (AAA) Operational
Applicant Tracking System (Taleo) Operational
Atlassian Operational
BBSAP Operational
Capital Project Operational
Confluence Operational
Degree Explorer Admin Operational
Employees@UofT Operational
ESS ? Operational
EvoSuite Apps ? Operational
Expense Reimbursement (ERDD) Operational
Invoice Workflow Solution (IWS) Operational
JIRA ? Operational
My Research (MR) ? Operational
MROL ? Operational
MSS ? Operational
Performance Assessment (Halogen) Operational
ROSI Express Operational
SuccessFactors: Learning Management System Operational
Tableau Server Operational
uSOURCE Operational
uTIME (Kronos) Operational
Other Operational
Campus Operational
UTM Operational
UTSC Operational
UTSG Operational
Client Support Services Operational
AlertUs Crisis Communication Operational
Curriculum Assistant Operational
DHCP ? Operational
High Availability Storage ? Operational
iFile ? Operational
Microsoft Campus Agreement Operational
MS Teams Operational
Mirror Service Operational
SCCM ? Operational
ServiceNow ? Operational
SharePoint ? Operational
Simple Storage ? Operational
TeamMate Audit Documentation Operational
UTORcsi AD Operational
UTORcsiVPN Operational
UTSend ? Operational
WebHelpDesk ? Operational
Other Operational
Data Centres Operational
DCA Operational
DCB Operational
HSB Operational
Other Operational
Electrical Shutdowns Operational
Electrical Scheduled Maintenance Operational
Other Operational
Enterprise Networks Operational
Campus Backbone Network ? Operational
Campus Wireless Network Operational
Departmental Networks Operational
DNS ? Operational
UTM WAN Link Operational
UTSC WAN Link Operational
Other Operational
Email Systems Operational
Listserv ? Operational
Office 365 Operational
UTMail+ Operational
Other Operational
ITS Private Cloud Infrastructure ? Operational
UTORbackup/UTORrecover ? Operational
Virtual Server Service ? Operational
Identity Management Systems Degraded Performance
Active Directory Operational
eToken Operational
Kerberos Operational
LDAP Degraded Performance
Password Change / Reset / Secret Activation Key (SAK) Operational
PubCookie Operational
Self-Service Password Reset Operational
Shibboleth ? Operational
UTORable Operational
UTORauth-NET Operational
UTORGrouper Operational
UTORID Operational
UTORMFA Operational
WebLogin Operational
Other Operational
Information Security Degraded Performance
Authentication Services Degraded Performance
Azure Cloud Services Operational
Azure EDGE Firewalls Operational
Firewall Services Operational
Network Policy Management Operational
Other Operational
Research & Library Systems Operational
JupyterHub ? Operational
Library Operational
MS Forms ? Operational
R/RStudio ? Operational
REDCap ? Operational
Other Operational
Student Web Services Operational
ACORN Operational
Accommodated Testing Services (Student & Admin) Operational
calendar.utoronto.ca Operational
Career Learning Network Operational
Co-Curricular Record Operational
Course Evaluations Operational
Course Information System Operational
Credit Card Payment Operational
Degree Confirmation Operational
Degree Explorer Operational
Elections Operational
eMarks ? Operational
Exam Invigilation Operational
Financial Planner Operational
join.utoronto.ca Operational
Online Administrative Student Info System (OASIS) Operational
Ontario Universities' Application Centre (OUAC) Operational
ROSI Operational
Safety Abroad Student Registry Operational
Timetable Builder Operational
Transfer Explorer Operational
UCheck Operational
VBR - Varsity Blues Registration ? Operational
Other Operational
Telecommunications Operational
Bell Centrex Operational
Bell Mobility Operational
Broadsoft Web Portal Operational
Emergency Call Display Dashboard Operational
GoCo/BroadConnect VoIP – WebEx Operational
GoCo/BroadConnect VoIP – Polycom Devices ? Operational
GoCo/BroadConnect VoIP – Voicemail Operational
GoCo/BroadConnect VoIP – Call Centre (Broadsoft) Operational
GoCo/BroadConnect VoIP – Call Centre (Unity) Operational
GoCo/BroadConnect VoIP – OSS/BSS Management Portal Operational
Microsoft Teams Phone Operational
Rogers Business Billing & Reporting Portal ? Operational
Rogers Direct e-Ordering Portal ? Operational
Rogers Mobile Operational
U of T Online Directory Operational
Other Operational
Video-Mediated Communications Operational
MS Stream Operational
MyMedia Operational
OCCS Operational
TechSmith Snagit ? Operational
Zoom Operational
Other Operational
VPN Services Operational
Admin Systems VPN Operational
UTORvpn - OpenVPN Operational
UTORvpn - AnyConnect Operational
RDP Operational
Other Operational
Web Services Operational
Career Learning Network Operational
CMS ? Operational
Enterprise Search Operational
LAMP Hosting Service Operational
UofT Home Page Operational
UTSC Home Page Operational
UTM Home Page Operational
Other Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
UTM Website Maintenance May 24, 2024 00:00-04:00 EDT
Please note that there will be a scheduled UTM website maintenance between 00:00 and 04:00 on Friday, May 24th, 2024. The following URLs will be intermittently unavailable during the listed times:
- https://www.utm.utoronto.ca
- https://mmpa.utoronto.ca
- https://mfacc.utoronto.ca

Posted on May 15, 2024 - 14:01 EDT
ROSI Database Quarterly Maintenance May 24, 2024 17:00-21:00 EDT
Please note that we will need to take ROSI and most associated student information systems offline on Friday, May 24 from 5 p.m. to 9 p.m. to perform quarterly maintenance on the database. We will return the systems to service sooner if the work is completed earlier than 9 p.m.

The following systems will be affected:
- Accommodated Testing Services (Student and Admin)
- ACORN
- Course Information System
- Degree Explorer (Student and Admin)
- EASI Institutional File Transfer
- eMarks
- Online Administrative Student Information System (OASIS) - including Absence Declaration, and the Timetable Builder and Transfer Equivalencies database administrative screens
- ROSI
- ROSI Express
- ROSI Files
- Safety Abroad Student Registry
- Varsity Blues Registration System
- Web services/APIs

Timetable Builder (Student) will remain available.

Posted on May 07, 2024 - 11:33 EDT
REDCap scheduled maintenance May 29, 2024 10:00-13:00 EDT
Scheduled maintenance will be performed on the University's REDCap instance at https://redcap.utoronto.ca between 10 a.m. and 1 p.m. on Wednesday, May 29th in order to complete necessary application updates. The environment will be unavailable for the duration of the maintenance. Service will be restored earlier as progress permits. Please contact redcap@utoronto.ca with any questions.
Posted on May 15, 2024 - 13:56 EDT
Past Incidents
May 18, 2024
Completed - The scheduled maintenance has been completed.
May 18, 05:01 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
May 18, 03:01 EDT
Scheduled - Hypothesis will be undergoing scheduled maintenance between 3:01 AM and 5:00 AM on Saturday, May 18, 2024. The service will be unavailable while the maintenance work is being performed.
May 6, 14:51 EDT
Completed - The scheduled maintenance has been completed.
May 18, 01:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
May 17, 22:00 EDT
Scheduled - Please be advised that ORION will be conducting network maintenance activities on our IP layer in Toronto at our York location on May 17th between 10:00 PM to 1:00 AM.

Maintenance work may interrupt connections to the INTERNET service for up to 90 minutes. Risk level is deemed low, however includes a planned service interruption.

Services affected:

UofT UTIAS/MSTC/Library@UTIAS
UofT SciNet@Keele
ODLRC VLAN to UofT

Apr 18, 14:33 EDT
May 17, 2024
May 16, 2024
Resolved - This incident has been resolved.
May 16, 16:34 EDT
Update - We are continuing to work on a fix for this issue.
May 16, 16:27 EDT
Update - We are continuing to work on a fix for this issue.
May 16, 16:24 EDT
Identified - The issue has been identified and a fix is being implemented.
May 16, 16:24 EDT
Investigating - AdminVPN currently experiencing high loads and inconsistent connectivity. We are investigating the issue.
May 16, 16:14 EDT
May 15, 2024
Completed - The scheduled maintenance has been completed.
May 15, 08:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
May 15, 05:00 EDT
Scheduled - Network service may be interrupted during scheduled electrical maintenance at the David Naylor Building on 15th May, 2024 from 5:00am to 8:00am.

To minimize the effects of a power interruption, your PC workstation’s BIOS settings can be configured to enable your computer to automatically turn on once power is restored. This is especially important if you use RDP to connect to your PC remotely. Please contact your local IT support team to confirm that this setting has been enabled.

May 10, 10:32 EDT
May 14, 2024
Resolved - This incident has been resolved.
May 14, 15:21 EDT
Identified - The issue has been identified and a fix is being implemented.
May 14, 14:20 EDT
Investigating - We are currently investigating this issue.
May 14, 14:09 EDT
May 13, 2024

No incidents reported.

May 12, 2024

No incidents reported.

May 11, 2024

No incidents reported.

May 10, 2024
Completed - The UTM maintenance scheduled for 11th May 2014, has been cancelled.
May 10, 15:32 EDT
Scheduled - Please be informed that UTM will be performing an emergency network maintenance on 11th May 2024, between 02:00am and 07:00am.

UTM will be unreachable during that period.

May 2, 14:49 EDT
May 9, 2024
Resolved - This incident has been resolved.
May 9, 21:37 EDT
Identified - The issue has been identified and a fix is being implemented.
May 9, 17:32 EDT
Investigating - We are currently investigating this issue.
May 9, 17:13 EDT
Resolved - This incident has been resolved.
May 9, 16:26 EDT
Investigating - The UT Optical Mark Recognition (UTOMR) and UT Grade Export Tool (UTGET) applications are currently experiencing a service outage. The issue is being investigated.
May 9, 16:02 EDT
May 8, 2024

No incidents reported.

May 7, 2024

No incidents reported.

May 6, 2024

No incidents reported.

May 5, 2024
Completed - The scheduled maintenance has been completed.
May 5, 23:30 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
May 4, 07:00 EDT
Scheduled - Network service may be interrupted during scheduled electrical maintenance at the following locations on Saturday, May 4, 2024, 7:00am to Sunday, May 5, 2024, 11:30pm.
- Earth Sciences Centre (062)
- New College III (131)
- Bancroft Building (057)
- Faculty Club (075)
- Koffler House (145)
- Graduate Students' Union (056)
- Borden Building North (061A)
- Borden Building South (061)

To minimize the effects of a power interruption, your PC workstation’s BIOS settings can be configured to enable your computer to automatically turn on once power is restored. This is especially important if you use RDP to connect to your PC remotely. Please contact your local IT support team to confirm that this setting has been enabled.

May 1, 14:58 EDT
Completed - The scheduled maintenance has been completed.
May 5, 23:30 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
May 4, 07:00 EDT
Scheduled - Network service may be interrupted during scheduled electrical maintenance at the following locations starting on May 4th 2024, 7:00am to May 5th 2024, 11:30pm

Affected locations:
- Earth Sciences Centre (062)
- New College III (131)
- Bancroft Building (057)
- Faculty Club (075)
- Koffler House (145)
- Graduate Students' Union (056)
- Borden Building North (061A)
- Borden Building South (061)

To minimize the effects of a power interruption, your PC workstation’s BIOS settings can be configured to enable your computer to automatically turn on once power is restored. This is especially important if you use RDP to connect to your PC remotely. Please contact your local IT support team to confirm that this setting has been enabled.

Apr 4, 09:27 EDT
Completed - The scheduled maintenance has been completed.
May 5, 10:30 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
May 5, 09:30 EDT
Scheduled - Please note that there will be scheduled maintenance on the ITS Private Cloud vCenter Server on Sunday May 5th from 9:30am to 10:30am

During the maintenance period vCenter server, management portal and automated snapshot scheduled tasks will be unavailable. The virtual machines will continue to operate normally.

May 1, 14:39 EDT
May 4, 2024
Completed - The scheduled maintenance has been completed.
May 4, 01:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
May 3, 22:00 EDT
Scheduled - Please be advised that ORION will be conducting network maintenance activities on our IP layer in Toronto at our York location on May 3rd between 10:00 PM to 1:00 AM.

Maintenance work may interrupt connections to the INTERNET service for up to 90 minutes. Risk level is deemed low, however includes a planned service interruption.

Services affected:

UofT UTIAS/MSTC/Library@UTIAS
UofT SciNet@Keele
ODLRC VLAN to YorkU

Apr 18, 14:30 EDT